Modelbuilder将文件名赋值到字段中

jiyunsong2019 回复了问题 • 2 人关注 • 2 个回复 • 1316 次浏览 • 2019-04-18 19:32 • 来自相关话题

要素类新建一个属性字段,将文件名赋值到字段中

2019年后ArcMap10.4如何加载天地图?

ArcGIS Desktop柚子 回复了问题 • 3 人关注 • 2 个回复 • 129 次浏览 • 2019-04-18 17:03 • 来自相关话题

2019年开始加载天地图切片要注册和key,然而在arcMap10.4下,用WMTS方式加载,在设了tk后,依然无法加载到切片,请问有什么方法?

怎么利用字段计算器计算面的中心坐标

ArcGIS Desktop小F福 回复了问题 • 3 人关注 • 2 个回复 • 558 次浏览 • 2019-04-18 16:01 • 来自相关话题

1.除了Python 公式为!shape.centroid.x!
2.发现这里计算出的值和计算几何计算的,不一致,有没有其他公式,使其和计算几何中结果一样
3.两者坐标值差别和 要素转点 工具勾与不勾内部一样

引用样式中无符号怎么办

ArcGIS Desktop张佳期 回复了问题 • 2 人关注 • 1 个回复 • 22 次浏览 • 2019-04-18 14:56 • 来自相关话题

ArcEngine10.5用GP工具做更新功能报异常对COM组件的调用返回了错误HRESULT E_FAIL

ArcGIS Engine涤生 回复了问题 • 4 人关注 • 4 个回复 • 476 次浏览 • 2019-04-18 14:37 • 来自相关话题

 
用的arcgisengine10.5。






代码:
 Geoprocessor GP = new Geoprocessor();
            GP.OverwriteOutput = true;
            Update update = new Update();
            update.in_features = @&quo

ArcGIS model builder 输出文件名处理

ArcGIS Desktopjiyunsong2019 回复了问题 • 7 人关注 • 3 个回复 • 1418 次浏览 • 2019-04-18 13:37 • 来自相关话题

在ArcGIS中使用model builder批处理文件时,由于原文件为.tif格式的栅格文件,这样输出文件以“%NAME%”引用命名时,就会变成**.tif.**,请问如何去掉中间的“.tif”这部分呢?自己试了写成“%NAME%[:-4]”这样无效。

arcgis固定比例尺标注不显示

ArcGIS Desktop张佳期 回复了问题 • 2 人关注 • 1 个回复 • 25 次浏览 • 2019-04-18 12:02 • 来自相关话题

在1:10000的时候,标注不显示,但是在1:4000的时候标注显示,这怎么办,我出图要1:10000

arcgis网络分析

回复

ArcGIS Desktop筱筱 发起了问题 • 1 人关注 • 0 个回复 • 30 次浏览 • 2019-04-18 11:58 • 来自相关话题

您好,我看了您昨天发的错误检测,对高速公路、国道、省道、高速铁路和普通铁路单个图层进行了拓扑检测,规则是Must Not Have Dangles,发现由于公路线数据服务站、立交桥、枢纽等,检测出来许多错误,我是不是应该把服务站、立交桥、枢纽都删除,或者是我怎么修复。问题如下图。连通性设置如下图,我不确定是不是正确。

Arcgis engine加载Mdb数据库中的栅格数据集怎么编写

回复

ArcGIS Enginejx 回复了问题 • 1 人关注 • 1 个回复 • 20 次浏览 • 2019-04-18 11:41 • 来自相关话题

FeatureLayer设置的标注不显示

宋文宾 回复了问题 • 3 人关注 • 2 个回复 • 1866 次浏览 • 2019-04-18 11:12 • 来自相关话题

用户调用FeatureLayer,也设置标注的TextSymbol,但是依然不显示

ESRI 官网无法下载arcgis pro

ArcGIS Pro俞宵 回复了问题 • 2 人关注 • 2 个回复 • 54 次浏览 • 2019-04-19 10:20 • 来自相关话题

ESRI 官网无法下载arcgis pro?

比例尺改变后,数据显示不全

ArcGIS Desktoplanqiao3die 回复了问题 • 2 人关注 • 2 个回复 • 30 次浏览 • 2019-04-18 09:14 • 来自相关话题

在1:20000的时候数据在布局视图下能完全显示,在1:10000的时候,只能显示一部分,这让我无法出图,我要出1:10000的图,是不是地图模板有问题?如何修正呢。