ArcGIS Pro中,怎么单独修改添加的笔划图层的颜色、宽度?

xiaoshafeifei 回复了问题 • 2 人关注 • 2 个回复 • 140 次浏览 • 2019-01-14 11:07 • 来自相关话题

如图,请教各位了~

arcgis pro制作DEM渲染图,如何使上层DEM原始数据按照不同的百分比透明显示?

张佳期 回复了问题 • 2 人关注 • 1 个回复 • 185 次浏览 • 2019-01-11 14:43 • 来自相关话题

如图所示,如何使左边文件名为ASTGTM的DEM数据设置不同百分比的透明度,ARCMAP在属性面板里面就可以设置,但是ARCGISPRO没有找到设置的地方

能不能在完全断网的情况下安装使用ArcGIS Pro?

徐珂 回复了问题 • 3 人关注 • 2 个回复 • 179 次浏览 • 2019-01-10 16:29 • 来自相关话题

看了一下,指定用户转单机版许可,离线授权,归还离线授权,感觉有点蒙,就是想问一下,能不能在无联网情况下安装使用到ArcGIS Pro?

portal for arcgis查看三维场景时出错:场景服务缺少根节点

nadsky 回复了问题 • 3 人关注 • 2 个回复 • 299 次浏览 • 2019-01-08 22:57 • 来自相关话题

采用arcgis pro发布三维场景至portal for arcgis,在场景查看器中查看时总是出现缺少根节点的错误,软件的安装过程是跟着教程一步步走的,有人说是data store配置有错误,也重装过但没有作用,有没有人也遇到这样的问题,有有效的解决方法吗?

ArcGIS Pro Diagnostic Monitor无法打开

徐珂 回复了问题 • 2 人关注 • 1 个回复 • 139 次浏览 • 2019-01-08 17:16 • 来自相关话题

问题:不知什么时候开始,快捷键[Ctrl - Alt - M]没法打开ArcGIS Pro Diagnostic Monitor了,按下无反应。求解决思路。
描述:
1.目前使用的ArcGIS Pro版本为2.3 Beta 2,无法打开(彻底删除并重新安装)。之前的2.2版本也无法打开。再久远的时候,记得可能是2.1版的时候还能打开。
2.用Windows Hotkey Explorer检查:无快

arcgis pro 制作三维管线的时候怎么创建三维矩形管符号?

徐珂 回复了问题 • 2 人关注 • 1 个回复 • 154 次浏览 • 2019-01-08 16:53 • 来自相关话题

arcgis pro 制作三维管线的时候怎么创建三维矩形管符号,目前都是圆管或片状的墙符号

三维模型在pro中呈現沒問題上传至portal後模型無法完整呈現(包括破圖、材質遺失)?

陈辰 回复了问题 • 4 人关注 • 3 个回复 • 160 次浏览 • 2019-01-08 14:39 • 来自相关话题

arcgis网站的.pitemx文件怎么用arcgispeo打开

蒋腾 回复了问题 • 3 人关注 • 2 个回复 • 509 次浏览 • 2019-01-07 16:58 • 来自相关话题

比如这个https://www.arcgis.com/home/group.html?id=e71ba456df9a4cff85c5d8dcd8a324fd#overview
 
这个里面在下面那个图上shu鼠标一放就提示在arcgis prozh中打开,点击后,tis提示下载一个wen文件,item.pitemx,下载后,怎么打开呢?
没有找到da打开的方法,请lao老师指导下
 

arcgis pro添加自定义高程源提示

张佳期 回复了问题 • 2 人关注 • 1 个回复 • 109 次浏览 • 2019-01-04 17:11 • 来自相关话题

不管是本地数据还是发布好的高程图层都是这个提示,请问怎么解决




 

arcgispro矢量切片如何显示注记?

敖婧 回复了问题 • 4 人关注 • 3 个回复 • 236 次浏览 • 2019-01-04 08:44 • 来自相关话题

我配置好的MXD文件中有注记图层(如图),需要如何处理才能在矢量切片中显示注记的信息?

arcgis Pro把osgb数据转换到gdb

尚竹 回复了问题 • 4 人关注 • 3 个回复 • 202 次浏览 • 2019-01-02 17:15 • 来自相关话题

各位大神,在arcgis Pro 使用Spatial ETL tool把osgb数据转换到gdb,报了好多警告,导致最后的成果图有点失真,这个是数据的原因吗?





 

属性表FID变化问题

GADFLY 回复了问题 • 3 人关注 • 2 个回复 • 196 次浏览 • 2018-12-30 17:25 • 来自相关话题

 属性表FID变化问题
 
环境:Arcgis pro 2.1,
 
系统:win7 & win10均测试有相应情况
 
使用shapefile,加载了shapefile,比如画了几条线,
 
在属性表中就会有几行,然后有很多列属性,
 
有些时候在保存后,这些行的上下关系会变化,也就是FID变了,
 
这个怎么解决,怎么能让我一开始画了几条线,以后不论我怎么修改这条线,这个FID能不能就