使用ArcGIS Pro2.3发布三维Web Scene失败?

许丹石 回复了问题 • 2 人关注 • 1 个回复 • 67 次浏览 • 2019-05-14 11:46 • 来自相关话题

软件:ArcGIS Pro 2.3
数据:三维mutipatch(单图层)
问题:在使用ArcGIS Pro2.3的“共享”---“Web Scene”---设置“在线缓存”会失败。使用“本地缓存”可以成功,但是通过JavaScript API查询属性表失败,提示supportsLayerQuery:false。所以还是需要“在线缓存”










 
最终:请问各位大佬,为什么使用A

我在arcgis pro中配好了一张地图,如何用arcmap打开呢?

方舟 回复了问题 • 3 人关注 • 2 个回复 • 53 次浏览 • 2019-05-10 18:33 • 来自相关话题

  已经知道mxd可以用arcgis pro打开,那么arcgis pro调过的图,怎么用arcmap打开呢?

ArcGIS Pro可以实现二、三维动态符号吗?

回复

lwb 回复了问题 • 1 人关注 • 1 个回复 • 68 次浏览 • 2019-05-10 17:58 • 来自相关话题

Arcgis pro中切片得到的VTPK,加载进pORTAL中就报错,请问各位大佬怎么解决。

许丹石 回复了问题 • 2 人关注 • 1 个回复 • 55 次浏览 • 2019-05-10 16:22 • 来自相关话题

第一步是创建切片索引,第二部是创建矢量切片包,切片方案是附图中的那个,用OLINE的包会切片失败,显示坐标不匹配,用了附图中的就导致加载到PORTAL中出现无法与底图对齐,请问各位大佬如何解决。
 

创建 couchdb 数据库失败。

PAQ 回复了问题 • 3 人关注 • 3 个回复 • 448 次浏览 • 2019-05-10 15:44 • 来自相关话题

将线要素类,通过图层转要素类工具导出为 3D 多面体要素,然后再创建slpk。登录arcgis portal发布slpk包,看到arcgis 报错信息,并且场景打开是包图层找不到

求教:ArcGIS Pro 布局视图中如何分别添加同一个数据框中的不同图层?

晓白 回复了问题 • 2 人关注 • 1 个回复 • 128 次浏览 • 2019-05-10 11:22 • 来自相关话题

请教一下,我要绘制专题图,但发现与ArcMap不同,ArcMap可以分别插入内容视窗里面的同一个数据框的不同图层,但好像ArcGIS Pro不行,在视图布局中插入地图框时,不同图层都合并在一个图框中,没法分开。(如下图)





而这个图框里面实际上有两年的数据(如下图)




想要分开绘制必须每个图层新建一个地图框才行,这样我得建好多的地图,特别乱,是不是有什么别的方法不用建那么多地图啊

ArcGIS Pro 布局中矩形渐变填充能否进行微调?

回复

SimmonLuo 发起了问题 • 1 人关注 • 0 个回复 • 51 次浏览 • 2019-05-06 19:02 • 来自相关话题

我在参加ESRI的某个慕课,里面有个制作全球台风分布的图。





 
根据指导添加“晕影效果”:在布局中插入矩形,将矩形的填充设置为“渐变填充”,但实现后的效果似乎与给出的效果不符。





 
主要是因为使用GIS自带的渐变效果会使内部半透明灰色部分占比过大,让整个图都灰蒙蒙的。





 
而且似乎只能设置双色渐变,不能像office那样添加多色以及调整每

arcgis pro如何将二维线转换成多面体要素

张佳期 回复了问题 • 2 人关注 • 1 个回复 • 78 次浏览 • 2019-05-05 17:46 • 来自相关话题

arcgis pro如何将二维线转换成多面体要素

求教:ArcGIS Pro 中如何将自己用modelbuilder编辑的模型导出?

GADFLY 回复了问题 • 3 人关注 • 2 个回复 • 74 次浏览 • 2019-05-05 14:42 • 来自相关话题

自己最近学习了一下modelbuilder,编辑了一个通用土壤流失方程的模型,但不知道这个小模型如何导出?比如自己要是重装电脑了希望能保留这个模型,或者是分享给其他合作者一起查看。





 

Arcgis pro导入SLPK共享web场景 时“不支持图层的数据源”

张佳期 回复了问题 • 2 人关注 • 1 个回复 • 105 次浏览 • 2019-05-05 09:46 • 来自相关话题

 

ArcGIS Pro2.3.2 导入倾斜OSGB数据奔溃

张佳期 回复了问题 • 2 人关注 • 1 个回复 • 142 次浏览 • 2019-04-30 13:59 • 来自相关话题

OSGB模型数据有300M,一个小房子,用了其他平台(超图、skyline--试用版等显示正常),在Smart3D里查看也显示正常,用Pro加载转换中途模型直接奔溃掉了,版本是个人版,测试数据从300M换到了100M任然奔溃,求解决方案
 

Pro中任务制作保存后再打开出现红色感叹号!

别名 回复了问题 • 3 人关注 • 2 个回复 • 73 次浏览 • 2019-04-30 11:30 • 来自相关话题

在Pro中利用任务功能做了两个任务,每个任务都包含若干步骤,保存后第二天打开,之前的两个任务都在,继续制作第三个任务。然后第三个任务做完再次保存,第三天打开后全都不见了!目录窗口显示的是红色感叹号,无法修复,没有备份,想问下这个情况为什么会发生?任务难道不是存储在工程文件中的么?工程文件还在,为什么任务没有了?