矢量切片 在移动端手势放缩 ,会有空白层, 再pro里是正常的,是什么问题?

回复

小道 回复了问题 • 1 人关注 • 1 个回复 • 133 次浏览 • 2018-09-21 15:44 • 来自相关话题

矢量切片服务发布后, 在移动端手势放缩 ,会有空白层, 在pro里看矢量切片,手势放缩是正常的,是什么问题?

关于arcgis server数据服务的实例的问题

荆雪涵 回复了问题 • 2 人关注 • 1 个回复 • 146 次浏览 • 2018-09-21 01:00 • 来自相关话题

问题1、当前端arcgis api 访问arcgis server服务时,是否占用该数据服务的实例
问题2、假如会占用,当前端api删除该服务对应的图层时,是否会释放该服务的实例
问题3、前端api删除图层到服务释放实例是否会存在时间差
问题4、当用户暴力加载同一个服务多次时,会不会造成服务请求阻塞

服务不稳定,有时可访问,有时不行,报错User does not have permissions to access 'aaa.mapserver'

陈辰 回复了问题 • 2 人关注 • 2 个回复 • 93 次浏览 • 2018-09-20 14:55 • 来自相关话题

选用的ArcGIS 10.4的平台,采用ArcGIS Server10.4发布了地图服务,并采用proxy.ashx做代理,正常的时候一切都好好的,就是频繁抽风出不来图,总是随机出现如下图所示的情况,头大,不知道什么原因!





地图总是有时候能出来有时候不能出来

kml发布到server,调用kml,kml的引用地址问题

回复

烟雨青春98 发起了问题 • 1 人关注 • 0 个回复 • 123 次浏览 • 2018-09-17 16:46 • 来自相关话题

将kml格式的文件发布到了server,想要调用的话,改了两次调用地址,这个还是不能加载出来,
第一次,调用使用的是从server上复制的上传成功的链接(图一),第二次将localhost改为了ip(图二)请问具体问题在哪儿?
   server发布使用的是校园网,调用时候也是同一台电脑、同样的校园网。

发布的GP服务带upload接口,Ae或者c#能使用这个upload将文件从客户端上传到server服务器吗

龚祎垄 回复了问题 • 3 人关注 • 3 个回复 • 537 次浏览 • 2018-09-17 16:18 • 来自相关话题

附近中是我发布的gp服务,它的Child Resources 中有个upload,我们在后台使用改接口吗?

为什么发布的kml,加载不出来?

烟雨青春98 回复了问题 • 2 人关注 • 2 个回复 • 519 次浏览 • 2018-09-17 15:31 • 来自相关话题

代码如下:我的错误出在哪里了?这个源代码里,我修改了kml的地址,别的没有做改动?
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DT ... gt%3B
<html xmlns="http://www.w3.

Portal、server做外网映射需要开放哪些端口?

回复

lihubadboy 回复了问题 • 1 人关注 • 1 个回复 • 242 次浏览 • 2018-09-14 13:38 • 来自相关话题

GP服务的输入模式

荆雪涵 回复了问题 • 2 人关注 • 1 个回复 • 173 次浏览 • 2018-09-13 00:12 • 来自相关话题

如果对一个图层进行指定范围的clip,那GP服务的输入参数可否是已发布地图服务的url呢?

sever发布网络分析服务之后的URL无法使用

许丹石 回复了问题 • 2 人关注 • 1 个回复 • 104 次浏览 • 2018-09-11 09:08 • 来自相关话题

这个是官方的部分




而我们的只有这个
用URL做导航,请问和这个有关系吗,怎么样才能用呢

求助!arcgis pro发布scene服务时报portal不支持缓存web scene layer。

hgwc_ml 回复了问题 • 3 人关注 • 2 个回复 • 314 次浏览 • 2018-09-06 11:27 • 来自相关话题

  根据相关的要求本地部署配置好了arcgis server, arcgis data store, arcgis portal和arcgis webadaptor,版本都是10.4.1。


























  在arcgis pro 2.0.0右击图层共享为web 图层服务的时候报your portal does not sup

调用featurelayer服务,无法访问到主数据,但头数据有

许丹石 回复了问题 • 2 人关注 • 1 个回复 • 149 次浏览 • 2018-09-05 09:13 • 来自相关话题

在online上显示自己server中的地图服务,只加载了地图名称(符号系统设置保留了),但地图视图中没有要素,属性表也没有记录。
应该是只访问到了头数据,主体数据访问不到。

提问一下ArcGIS10.6版本还有server吗?

许丹石 回复了问题 • 2 人关注 • 1 个回复 • 435 次浏览 • 2018-09-04 17:29 • 来自相关话题

ArcGIS 10.6版本听说整合进enterprise了,那么如何单独安装Server呢?有相关教程吗?本人还是学生,问一下有没有破解版的,想学习下操作流程