Error:  Pagination is not supported

回复

EsriSupport 回复了问题 • 2 人关注 • 1 个回复 • 1422 次浏览 • 2015-12-15 14:02 • 来自相关话题

【相关信息】
Article ID: 45207
Software:
ArcGIS for Server 10.3, 10.3.1
Platforms: N/A

【错误信息】
Starting with ArcGIS for Server 10.3, performing a Map Service\Layer query from the ArcGIS Server REST API may

  Error:  The server is not ready for publishing. Please check if the Publishing Tools on the server are started

回复

EsriSupport 回复了问题 • 2 人关注 • 1 个回复 • 3088 次浏览 • 2015-12-15 13:56 • 来自相关话题

【相关信息】
Article ID: 45449
Software:
ArcGIS for Desktop Advanced 10.2, 10.1, 10.2.1, 10.3, 10.3.1, 10.2.2
ArcGIS for Desktop Basic 10.2, 10.2.1, 10.3, 10.3.1, 10.2.2, 10.1
ArcGIS for Desktop Standard 10

  Error:  No acceptable target available. Buffer creates new polygons or polylines. Target must not participate in a network

回复

EsriSupport 回复了问题 • 2 人关注 • 1 个回复 • 856 次浏览 • 2015-12-15 12:05 • 来自相关话题

【相关信息】
Article ID: 45732
Software:
ArcGIS for Desktop Advanced 10.2, 10.1, 10.2.1, 10.3, 10.3.1, 10.2.2
ArcGIS for Desktop Basic 10.2, 10.2.1, 10.3, 10.3.1, 10.2.2, 10.1
ArcGIS for Desktop Standard 10

  Error:  The group of selected parcels are not contiguous

回复

EsriSupport 回复了问题 • 2 人关注 • 1 个回复 • 616 次浏览 • 2015-12-15 12:03 • 来自相关话题

【相关信息】
Article ID: 44288
Software:
ArcGIS for Desktop Advanced 10.2, 10.1, 10.2.1, 10.3, 10.2.2
ArcGIS for Desktop Standard 10.2.1, 10.1, 10.2, 10.2.2, 10.3
Platforms: N/A

【错误信息】
When editing parcels

  Problem:  Importing an Oracle 11g R2 Data Pump file containing an ArcSDE 10.x geodatabase encounters Oracle errors ORA-31693, ORA-02354, ORA-00600

回复

EsriSupport 回复了问题 • 2 人关注 • 1 个回复 • 1466 次浏览 • 2015-12-14 16:55 • 来自相关话题

【相关信息】
Article ID: 41252
Bug Id: N/A
Software:
ArcSDE 10, 10.1
Platforms: N/A

【问题描述】
Importing an Oracle 11g R2 Data Pump export file containing a ArcSDE 10.x geodatabase fails with errors ORA-31693,

  Problem:  NIM090672: Specific Microsoft updates may result in data corruption with file geodatabases or shapefiles created on a network share

回复

EsriSupport 回复了问题 • 2 人关注 • 1 个回复 • 719 次浏览 • 2015-12-14 16:54 • 来自相关话题

【相关信息】
Article ID: 41119
Bug Id: N/A
Software:
ArcGIS - ArcEditor 9.3.1, 10
ArcGIS - ArcInfo 9.3.1, 10
ArcGIS - ArcView 9.3.1, 10
ArcGIS for Desktop Advanced 10.1
ArcGIS for Desktop Standard 10.1
ArcG

  Error:  Please ensure the VBA Extension for ArcMap is installed and licensed to use ArcFM

回复

EsriSupport 回复了问题 • 2 人关注 • 1 个回复 • 2291 次浏览 • 2015-12-14 16:49 • 来自相关话题

【相关信息】
Article ID: 42542
Software:
ArcSDE 10, 10.1, 10.2, 10.2.1
ArcGIS - ArcEditor 9.3.1, 10
ArcGIS - ArcInfo 9.3.1, 10
ArcGIS - ArcView 9.3.1, 10
ArcGIS Server (10.0 and prior) 9.3.1, 10
ArcGIS for

  HowTo:  Selectively deauthorize licenses in ArcGIS License Server Administrator

回复

EsriSupport 回复了问题 • 2 人关注 • 1 个回复 • 726 次浏览 • 2015-12-13 19:01 • 来自相关话题

【相关信息】
Article ID: 40627
Software:
ArcGIS for Desktop Advanced 10.1
ArcGIS for Desktop Standard 10.1
ArcGIS for Desktop Basic 10.1
Platforms: N/A

【问题描述】



This article was contributed by Esri Deutsc

  Problem:  Percentage value is not reflected in ArcGIS Online charts and pop-up windows

回复

EsriSupport 回复了问题 • 2 人关注 • 1 个回复 • 469 次浏览 • 2015-12-13 18:08 • 来自相关话题

【相关信息】
Article ID: 43756
Bug Id: N/A
Software:
ArcGIS Online Current
ArcGIS for Desktop Advanced 10.1, 10.2, 10.2.1, 10.2.2
ArcGIS for Desktop Standard 10.1, 10.2, 10.2.1, 10.2.2, 10.3
ArcGIS for Desk

  Bug:  The installer for AIX and System z does not display localized languages in the Language Selection menu

回复

EsriSupport 回复了问题 • 2 人关注 • 1 个回复 • 589 次浏览 • 2015-12-13 18:03 • 来自相关话题

【相关信息】
Article ID: 43885
Bug Id: 39547
Software:
Esri Maps for IBM Cognos 6.0.1
Platforms: N/A

【BUG描述】
When launching the Esri Maps for IBM Cognos installer on AIX or System z operating systems, the

  HowTo:  Make an application server service connection (3-tier) to ArcSDE using ArcGIS 10.1

回复

EsriSupport 回复了问题 • 2 人关注 • 1 个回复 • 591 次浏览 • 2015-12-13 18:01 • 来自相关话题

【相关信息】
Article ID: 40028
Software:
ArcSDE 10.1
Platforms: N/A

【问题描述】
At the 10.1 release, the Post Installation Wizard is no longer part of the ArcSDE install. Prior to 10.1, the Post Installation Wi

  Error:  The program can't start because LayerUILib.dll is missing from your computer. Try reinstalling the program to fix this problem

回复

EsriSupport 回复了问题 • 2 人关注 • 1 个回复 • 1196 次浏览 • 2015-12-13 17:58 • 来自相关话题

【相关信息】
Article ID: 42621
Software:
ArcGIS for Desktop Advanced 10.2, 10.2.1, 10.2.2
ArcGIS for Desktop Standard 10.2, 10.2.1, 10.2.2
ArcGIS for Desktop Basic 10.2, 10.2.1, 10.2.2
Platforms:
Windows Wi