利用官方的ArcGIS for js 4.7,没有本地部署,加载自己的服务时不时如下错误


微信截图_20180504095209.png

 
已邀请:

许丹石 - Esri技术支持工程师

赞同来自:

网络原因,你的网和js所在网站的网络不通,导致访问不到js和css。使用代理可以解决。或者在本地部署一套js api。

邵明升

赞同来自:

感觉你的代码应该也有问题,最后报错require is not defined

GIS晴天 - webgis爱好者

赞同来自:

网路原因,init.js文件没有加载进来,导致requrie使用失败

要回复问题请先登录注册