10.5.1数据互操作gp服务发布失败

数据互操作模块的空间ETL工具发布GP服务失败
问题复现为:
1.server完整安装扩展模块的,服务发布失败。
2.server未安装扩展模块的,服务发布成功,执行失败。
3.server未安装扩展模块发布成功后,再安装扩展模块。依然执行失败。
已邀请:

许丹石 - Esri技术支持工程师

赞同来自:

【解决办法】:
10.5.1 复现。确认为该版本的bug。
10.5 可以成功,无复现。
BUG-000108015 With ArcGIS Data Interoperability, it is not possible to publish Spatial ETL tools to ArcGIS Server 10.5.1 from ArcMap.
建议在10.6.1产品发布前,在10.5版本来使用此功能

要回复问题请先登录注册