cityengine里将bim导出为gdb格式,导入arcgis pro里面模型贴图过暗,求教这该怎么解决

徐珂 回复了问题 • 2 人关注 • 1 个回复 • 10 次浏览 • 2018-08-21 14:50 • 来自相关话题

即使把bim模型贴图亮度调很高,在arcgis pro里面亮度并没有很大变化,如下图一左边是原始模型,右边是贴图亮度调整很高的模型,两个并没有太大差别,图二上面是原版贴图 下面是调整亮度之后的贴图,求教是什么原因造成的,该怎么解决

Arcgis pro中 3d图层共享为web图层报错

steven1994 回复了问题 • 2 人关注 • 2 个回复 • 60 次浏览 • 2018-08-20 10:56 • 来自相关话题

将三维模型共享为web图层时会报下列两个错误,第一张图里的模型是在cityengine里面手工建的模型,第二张图里的模型为bim模型,请问为什么会报这种错误?

arcgis Pro web共享失败?

许丹石 回复了问题 • 2 人关注 • 1 个回复 • 47 次浏览 • 2018-08-20 10:20 • 来自相关话题

画了个时空立方体,发布失败,也没报啥错……

arcpro 场景发布失败,slpk打包后的场景丢失大部分原场景内容

HANJIALI 回复了问题 • 3 人关注 • 2 个回复 • 99 次浏览 • 2018-08-17 18:08 • 来自相关话题

我们使用su建模后导入pro得到模型如图,






可是我们将其发布为web图层或者web场景时,分析中没有错误警示,但是总是发布失败,






请问这是什么原因,又改如何解决。

我们将其打包为slpk,得到的结果也总是这样






请问为什么部分模型会丢失,我们应该怎样处理。

arcgis pro发布web场景失败

HANJIALI 回复了问题 • 2 人关注 • 2 个回复 • 129 次浏览 • 2018-08-17 15:13 • 来自相关话题

个人版arcgis pro2.1.2,自有shp拉伸,转3D要素,发布至online,一直提示失败没有更多信息,online上添加了记录,但是无法预览。可能是什么原因?

arcgis pro在加载了revit文件后无法进行地理配准和坐标系更改

潘建伟 回复了问题 • 2 人关注 • 1 个回复 • 48 次浏览 • 2018-08-16 09:15 • 来自相关话题

进行地理配准的图标是灰色的,坐标系更改过程中没有反应

Pro 哪个工具能统计树木数量,类似于ENVI精准农业数树

徐珂 回复了问题 • 2 人关注 • 1 个回复 • 41 次浏览 • 2018-08-15 17:23 • 来自相关话题

ArcGIS Pro 加载的SLPK数据显示不正确,请问如何修改或编辑?

且行且珍惜 回复了问题 • 4 人关注 • 3 个回复 • 538 次浏览 • 2018-08-15 15:01 • 来自相关话题

ArcGIS Pro加载Context Capture生成的倾斜摄影i3s数据打包成的SLPK文件,加载到场景后X和Y轴基本能对上(即俯视图),但是Y轴基本都有问题,如下——






请问能否修改或者编辑?
根据另一个问题中的回答,可以使用pro的编辑功能,但是在选取倾斜摄影数据后,状态提示中显示的是“3D MODEL图层”不支持编辑,请问:
1.在导入SLPK文件后,能否使用P

su模型导入ce和pro时的一些问题

徐珂 回复了问题 • 2 人关注 • 1 个回复 • 68 次浏览 • 2018-08-15 10:01 • 来自相关话题

我在建模的时候是先用su在建模。因为坐标等一些问题,就选择将模型先导入ce,编辑坐标后再将模型导入pro。
先说在ce里碰到的问题,在su里导出过dae、obj、kmz格式,这些格式中kmz格式导入ce时纹理是丢失最少的。有什么好的办法解决模型丢失吗?(大部份可以看到了内容我都搜索过了。)只有玻璃无法显示。想过直接导出spk,但是导出的spk在pro里显示加载失败。这是什么原因?
再说说在Pr

Arcgis pro 系统工具加载失败

潘建伟 回复了问题 • 2 人关注 • 1 个回复 • 50 次浏览 • 2018-08-14 15:32 • 来自相关话题

打开工程后点击analysis后就会弹出警示




而且右边工具箱内也没有工具。




请问这是什么问题呢?如何解决呢?

ArcMap下自定义的GP工具迁移到ArcGIS Pro有什么好的方法吗

回复

ls123_zh 发起了问题 • 1 人关注 • 0 个回复 • 42 次浏览 • 2018-08-07 10:53 • 来自相关话题

是不是得全部重写了?

关于arcgis pro

张佳期 回复了问题 • 2 人关注 • 1 个回复 • 51 次浏览 • 2018-08-06 17:28 • 来自相关话题

正版安装部署成功,可一处理数据就闪退,说是发生了重大错误是怎么回事?