portal门户进入失败

陈辰 回复了问题 • 2 人关注 • 1 个回复 • 64 次浏览 • 2018-12-14 09:55 • 来自相关话题

<Msg time="2018-11-30T13:55:15,688" type="SEVERE" code="217003" source="Portal" process="1512" thread="1" methodName="" machine

使用ArcMap 连接Server提示【远程服务器收到了错误的地址】

敖婧 发表了文章 • 0 个评论 • 29 次浏览 • 2018-12-12 16:05 • 来自相关话题

情景一:

软件:ArcMap、对应版本ArcGIS server

可能是用了FQ软件

解决办法:打开浏览器设置,如谷歌浏览器,高级设置,系统下--打开代理设置--局域网设置--取消勾选  使用自动配置脚本,点击确定即可。

情景二:软件:ArcMap、不对应版本ArcGIS server

解决办法:更换为对应版本的ArcMap和ArcGIS server

情景三:ArcMap、对应版本A

Red Hat 7.x 配置ArcGIS Enterprise开机自动启动

许丹石 发表了文章 • 0 个评论 • 69 次浏览 • 2018-11-19 00:00 • 来自相关话题

前言

要想在Red Hat 7.x上配置ArcGIS Datastore、ArcGIS Server、Portal for ArcGIS、WebAdaptor所在的tomcat自动启动,和之前的版本是不同的。在7之前的版本,参考教程为:
在Linux环境下设置ArcGIS的 Server,Portal和DataStore服务开机自启Linux下Tomcat开机自启

绝对不要尝试在Red Hat

生成大数据文件共享清单时出现错误

鹿果一夏 回复了问题 • 3 人关注 • 3 个回复 • 429 次浏览 • 2018-11-06 15:35 • 来自相关话题

Server上注册大数据文件共享,文件夹检验成功,但是 点击编辑时就会报错 生成大数据文件共享清单时出现错误。
下面是做的一些检查的截图
























 

ArcGIS GeoAnalytics Server要素连接分析报错

许丹石 回复了问题 • 2 人关注 • 1 个回复 • 75 次浏览 • 2018-11-02 16:41 • 来自相关话题

要素连接分析一直失败,Server报错如下














 
已经检查以下项:
两台server GA服务器状态正常;
时空、关系DataStore,注册的postgres数据库检验通过;
分析数据来源的 数据服务运行正常;
 不晓得是哪里出的问题~ 

portal for arcgis 无法发布场景

杨焱 回复了问题 • 3 人关注 • 2 个回复 • 119 次浏览 • 2018-10-30 10:01 • 来自相关话题

上传slpk包没有 发布按钮 ,server的日志也不报错。

为ArcGIS GeoAnalytics Server注册Hive数据源超清版

马克玲 发表了文章 • 0 个评论 • 69 次浏览 • 2018-10-30 00:00 • 来自相关话题

安装前准备


准备安装包


安装包清单:
jdk: jdk-8u65-linux-x64.gzhadoop: hadoop-3.1.1.tar.gzmysql:
​​​mysql80-community-release-el7-1.noarch.rpmmysql-connector-java-8.0.12-1.el7.noarch.rpm
hive: apache-hive-3.1.0-bin

portal授权问题

core 回复了问题 • 1 人关注 • 2 个回复 • 272 次浏览 • 2018-10-25 14:28 • 来自相关话题

portal,公司申请的试用授权,总是出现“Portal for ArcGIS许可可能已过期。”,有人遇到过吗?

portal mapviewer中如何自定义符号?

回复

lihubadboy 回复了问题 • 1 人关注 • 1 个回复 • 100 次浏览 • 2018-10-15 10:07 • 来自相关话题

tileCache数据库配置问题

许丹石 回复了问题 • 2 人关注 • 1 个回复 • 174 次浏览 • 2018-09-26 10:08 • 来自相关话题

在配置tileCache时,配置成功,但是用tool工具describedatastore时,member machine没有显示配置的计算机名。



通过server/admin/data/items/nosqlDatabases/... validate时出现错误。



在servermanager中也验证失败。


请各位大神帮忙解决

enterprise一键安装不能发布要素服务

杨焱 回复了问题 • 2 人关注 • 1 个回复 • 123 次浏览 • 2018-09-20 10:56 • 来自相关话题

使用分布安装的时候可以发布要素服务。
但是使用一键安装的方法在服务器端安装了enterprise全套,在本机发布要素服务的时候没有任何报错,但是最终结果里面没有要素服务,只能看到影像服务。
请问原因是什么?怎么解决?

部署Web AppBuilder的问题,无法识别本地Portal的地址,求解答?谢谢!

杨焱 回复了问题 • 2 人关注 • 2 个回复 • 386 次浏览 • 2018-09-14 16:55 • 来自相关话题

服务器本地部署WebAppBuilder时无法读取Portal域名,但是可以识别域名对应的本机IP地址;