arcserver注册数据库的时候报错

fcwr230 回复了问题 • 3 人关注 • 2 个回复 • 74 次浏览 • 2018-07-19 14:18 • 来自相关话题

在arcmap的arcserver连接实例上注册数据库,但是提示错误,用户名和密码没错,而且在arcmap 的数据库服务器连接的时候都能连接上。这个问题怎么解决

关于Arcgis Server的地图服务部署打包

许丹石 回复了问题 • 2 人关注 • 1 个回复 • 74 次浏览 • 2018-07-18 14:02 • 来自相关话题

请问大家一个问题。在公司开发环境中发布的一系列地图服务,如何部署打包到客户的服务器上?难道还需要重新在服务器上一个个再重新发布一次?
如何行不通的话,是否可以先准备好全部mxd文件,然后通过脚本批量发布?

ArcGIS发布ArcGIS Online上的地图时候,出现不支持图层类型的错误,要怎么处理图层服务?

许丹石 回复了问题 • 2 人关注 • 1 个回复 • 44 次浏览 • 2018-07-16 10:35 • 来自相关话题

 

arcgis server发布服务失败,并提示"error001270 合并数据失败"错误信息,如何解决?

My name ZYJ 回复了问题 • 4 人关注 • 4 个回复 • 1031 次浏览 • 2018-07-14 23:58 • 来自相关话题

之前在arcgis server中发布了个电子地图,现在我在之前那个电子地图的基础上每个数据组又多加了一个影像图层,这次就就怎么也发布不成功了,我将工程文档也另存了,还不行,他老出现error001270 合并数据失败,就发布失败了,帮助文档上是让我改路径,但是我感觉还是不行,到底是怎么回事啊?求大神指点

发布LERC格式的地形影像服务,但切片完成之后,调用不了

许丹石 回复了问题 • 2 人关注 • 1 个回复 • 48 次浏览 • 2018-07-11 15:27 • 来自相关话题

原因查到是因为,将服务调用在arcmap上面,高程值是错误的,但是原栅格数据的值域是正确的,所以这个问题是出在哪里呢?
环境(原地形栅格是xian_80 20度分带的投影坐标系,我将它放在镶嵌数据集当中以xian_80地理坐标系切片的)这样会对高程值有影响嘛?

arcgis server 影像服务。加载为空白

许丹石 回复了问题 • 2 人关注 • 1 个回复 • 52 次浏览 • 2018-07-11 15:25 • 来自相关话题

一,直接发服务,加载到arcmap,能看到数据。正常的。
二,做切片。成功后。有切片的,加载服务到arcmap,看不到数据,空白
但是,单独加载切片包。却能看到数据,正常的

请问这是什么原因的。为啥切片后的服务。确是空白的。看不到东西啊?

arcgis server 影像服务。不切片,arcmap和arccatalog都能看到,但是,做了切片后,就显示空白啦

coolbas 回复了问题 • 4 人关注 • 4 个回复 • 56 次浏览 • 2018-07-11 15:09 • 来自相关话题

arcgis server 影像服务。不切片,arcmap和arccatalog都能看到,但是,做了切片后,就显示空白啦

2018Esri开发竞赛 Enterprise技术答疑 整理(07月04日)

M姐 发表了文章 • 0 个评论 • 81 次浏览 • 2018-07-09 09:16 • 来自相关话题

 1、Q:我如果只需要发布一些数据和一些soe或者自己写的地理处理脚本,需要安装enterprise系列中除server之外的软件吗?
A:不需要,你自己有数据库么?
Q:没有,我只是想发布一些自己矢量数据到Server上然后调用
A:你要发地图服务还是要素服务?
Q:要素服务是用于什么的啊,
A:要素服务比地图服务多了增删改的功能,建议将数据源注册到server上 防止发布服务发生地图拷贝,ht

局部更换已发布切片数据时报错

寥若星辰W 回复了问题 • 2 人关注 • 2 个回复 • 48 次浏览 • 2018-07-05 12:29 • 来自相关话题

请大神指点,错误提示如下图,更新部分截图比例尺与以前发布一致。

使用lunix重启服务之后发布的服务都不见了,但是文件夹还在

邵明升 回复了问题 • 2 人关注 • 2 个回复 • 44 次浏览 • 2018-07-03 09:58 • 来自相关话题

ArcGIS Server服务显示正在停止,重启电脑后依然不行

许丹石 回复了问题 • 3 人关注 • 3 个回复 • 99 次浏览 • 2018-07-02 11:10 • 来自相关话题

我上次将Arcgis server的启动类型修改为手动以后,今天修改回来为“自启(延迟)”,此后所有的服务状态均显示为“正在停止”,按照以前重启就能恢复,但是现在重启也无效,,检查也没有应用占用4000端口,实在没有找到原因,日志显示为空,拜托大家帮忙解答问题所在,谢谢!!

wfs数据

回复

Study 发起了问题 • 2 人关注 • 0 个回复 • 45 次浏览 • 2018-07-01 17:22 • 来自相关话题

前辈们,哪些网站以wfs的形式提供数据源?